The supported platforms are iOS (requires iOS 13.0 or later), and Android (requires Android 8.0 and or later), and all Harmony OS.