Huawei HG8240
Huawei HG8240H
Huawei HG850A

Option 1

1. Please turn off  all devices (Modem and Router). By restarting your modem, you can isolate the  possibility of overloaded processes in the modem, which would impact its  performance.

2. Ensure both cables on Modem (LAN Port  1) and Router (Internet Port) are properly connected.

Modem connection

Router connection

Cisco router
ZTE router

3. Please make sure  the LAN cable is connected properly from router (Port 1-4 - LAN  port) to PC/Laptop.

4. If you have change the password in Selfcare Time portal recently,  please change the router configuration follows the new password made in  Selfcare, but if you didn't make any changes, please go to Step 5.

5. If the issue persists, submit your  feedback form and attach your modem light indicator picture/video for further  assistance.

Option 2/ Option 3

1. Please turn off all devices (Modem and  Router). By restarting your modem, you can isolate the possibility of  overloaded processes in the modem, which would impact its performance.

2. Gently remove fiber optic cable and  blow / wipe the tip of the fiber cable. This is to clean up the cable in  order to avoid any interferences.

3. Re-insert the fiber cable to the  optical port behind the modem.

4. Ensure both cables on Modem (LAN Port  1) and Router (Internet Port) are properly connected.

Modem Connection

Router Connection

Cisco router
ZTE router

5.  Make Sure both cables on Modem (LAN Port 4  /LAN Port 3 for second decoder) and Astro Decoder (Network Port) are properly  inserted.

DMT4 (IP mode)
DMT5 (IP  mode)

6. Switch on modem  and router and please wait for 2 minutes to stabilise the devices after  reboot.

5. If the issue persists, submit your  feedback form and attach your modem light indicator picture/video for further  assistance.

Option 4

1. Ensure Modem/Router are connected  tightly to the power socket.

2. Try to use another  power socket / power source to eliminate faulty power sockets/power sources  which  could cause the issue.

3. If the issue persists, submit your feedback form for further assistance.

Option 5

1. Please ensure LAN cable is directly  connected to modem port LAN 1.

2. Please use  different LAN port if LAN 1 port is still off / not working.

3. If the issue persists, submit your  feedback form for further assistance.